Content-check errors when submitting

More
3 years 7 months ago #53 by tymenjissink
tymenjissink created the topic: Content-check errors when submitting
I am having several issues with the questionnaire on the OI curricula which inhibit me from submitting it.

I have added 6 rows (i.e. 6 courses), of which 3 have explicit Open Innovation topics. However, having double-checked all my mandatory entries for each course, it still will not allow me to submit it, and I get the following errors:

Select one type of curricula
Please enter the title of the course in the original language (even if in English) Please indicate an average number of students per class without decimals.
Language: Indicate one language at least which is used for teaching.
Instruction methods: Please select one or several of the proposed options. (If other, you will also have to provide details in the supplementary text field).
Instruction methods for Open Innovation: Please select one or several of the proposed options. (If other, you will also have to provide details in the supplementary text field).
Select one type of curricula
Please enter the title of the course in the original language (even if in English)
Language: Indicate one language at least which is used for teaching.
Instruction methods: Please select one or several of the proposed options. (If other, you will also have to provide details in the supplementary text field).
Instruction methods for Open Innovation: Please select one or several of the proposed options. (If other, you will also have to provide details in the supplementary text field).
Select one type of curricula
Please enter the title of the course in the original language (even if in English)

At first I thought it was that the system was checking the hidden fields (those that become visible when you select "Yes" at "Open Innovation is explicit topic"), but I think this is not the case. Some errors are related to selecting the "Curricula type", yet they have all been filled in.

Please Log in or Create an account to join the conversation.

More
3 years 6 months ago - 3 years 6 months ago #59 by yboisselier
yboisselier replied the topic: Content-check errors when submitting
Sorry for the late reply... I only saw your post today!
You are right, but in the meantime these errors have been solved. :-)
Let us know if you still have problem with it.
Last Edit: 3 years 6 months ago by yboisselier.

Please Log in or Create an account to join the conversation.

Moderators: yboisselier
Time to create page: 0.183 seconds
Powered by Kunena Forum